Hilfecenter FAQ Für Patienten PROBLEME

            Warum funktioniert Patientus mit meinem Browser nicht?

            Die Nutzung von Patientus ist für die Browser Mozilla Firefox, Google Chrome, Safari und Cliqz optimiert.

            Andere Browser, wie z.B. Internet Explorer, erfüllen die benötigten Sicherheitsstandards nicht und können omit nicht für die Patientus Videosprechstunde verwendet werden.

            Eine aktuelle Version von Goolge Chrome, Mozilla Firefox und Cliqz können Sie hier herunterladen:



             


            Aktualisiert: 12 Nov 2018 02:59 PM
            Hilfreich?  
            Helfen Sie uns, diesen Artikel zu verbessern
            0 0